User Tools

Site Tools


acer_emachines_e625

Differences

This shows you the differences between two versions of the page.

Link to this comparison view

acer_emachines_e625 [2017/09/25 19:01] (current)
don created
Line 1: Line 1:
 +====== Acer eMachines E625 ======
 +===== Introduction =====
 +This is a compatibility guide to running Linux with the Acer eMachines E625 laptop.
 +
 +This page is just for discussing using Linux on the Acer eMachines E625. For a general discussion about this laptop you can visit the [[http://​www.lapwik.com/​acer_emachines_e625|Acer eMachines E625 page on LapWik]].
 +===== Editing This Page =====
 +If you would like to edit this page please first view our [[Editing Guidelines]].
 +===== Specifications =====
 +For full specifications see the [[http://​www.lapspecs.com/​wiki/​acer+emachines+e625|Acer eMachines E625 specifications page]].
 +
 +|Name|Acer eMachines E625|
 +|Processor|AMD AthlonTM 64 X2 dual-core processor TK-42 (1MB L2 cache, 1.60 GHz, DDR2 667 MHz, 20 W) \\ AMD AthlonTM 64 single-core processor TF-20 (512 KB L2 cache, 1.60 GHz, DDR2 667 MHz, 15 W) \\ |
 +|Screen|15.6"​ (1366x768) Widescreen|
 +|RAM|Up to 4GB|
 +|HDD|160GB to 500GB|
 +|Optical Drive|DVD+-RW|
 +|Graphics|ATI RadeonTM Xpress 1200|
 +|Network|10/​100 Ethernet \\ 802.11b/g Wi-Fi CERTIFIEDĀ® network connection|
 +===== Linux Compatibility =====
 +^Device^Compatibility^Comments^
 +|Processor|Works| |
 +|Screen|Works| |
 +|HDD|Works| |
 +|Optical Drive|Works| |
 +|Graphics|Works| Note: select Ubuntu 2D in login screen when using Ubuntu 12.04.1 (32 bit) |
 +|Sound|Works| Ubuntu 12.04.1 (32 bit) internal speakers do not play bass sounds -> use external speakers or headphones.|
 +|Ethernet|Works|Ubuntu 9.04 has problems with the ethernet controller but 9.10 works just fine. 12.04.1 (32 bit) has problems when using the default 3D unity.|
 +|Wireless|Works|Note:​ BCM4312 [14e4:4315] does NOT work in Ubuntu 12.04.1 (32 bit) using jockey-gtk driver installation (connection unstable->​useless) |
 +|USB|Works| |
 +|Card Reader|Works| |
 +|Webcam|Works| |
 +===== Notes =====
 +The E625 was tested with Ubuntu 9.10.
 +===== Summary =====
 +For best hardware support from the Acer eMachines E625 you should use kernel 2.6.31 or greater such as what is included with Ubuntu 9.10.
  
acer_emachines_e625.txt Ā· Last modified: 2017/09/25 19:01 by don