User Tools

Site Tools


asus_a6j

Differences

This shows you the differences between two versions of the page.

Link to this comparison view

asus_a6j [2017/10/15 10:18] (current)
don created
Line 1: Line 1:
 +====== Asus A6J ======
 +===== Introduction =====
 +This is a guide to running Linux with the Asus A6J laptop, model A6QJAT23DL18PG. There is also the [[Asus A6Jc]] which is similar to this laptop except with a NVIDIA graphics card instead.
  
 +This guide is intended to provide you details on how well this laptop works with Linux and which modules you need to configure. For details on how to actually install and configure the required modules have a look at [[Installation Guide|our guides]] section for distribution specific instructions.
 +===== Editing This Page =====
 +If you would like to edit this page please first view our [[Editing Guidelines]].
 +===== Specifications =====
 +| Name|Asus A6J|
 +| Processor|Intel Core Duo T2300 1.66Ghz|
 +| Screen|15.4"​|
 +| RAM|1024MB|
 +| HDD|80GB|
 +| Optical Drive|Double Layer DVD+-RW|
 +| Graphics|256MB ATI Mobility Radeon x1600|
 +| Network|10/​100 Ethernet, Intel 3945ABG 802.11g Wireless, Bluetooth|
 +| Other|4 x USB 2.0, 1 x Firewire, Webcam|
 +===== Linux Compatibility =====
 +^Device^Compatibility^Comments^
 +| Processor|Yes| |
 +| Screen|Yes| |
 +| Optical Drive|Yes| |
 +| Graphics|Yes| |
 +| Sound|Yes| |
 +| Ethernet|Yes| |
 +| Wireless|Yes|Use [[http://​ipw3945.sourceforge.net|ipw3945]] module|
 +| Bluetooth|Not Tested (Update: 08.01.07: Works for me (xubuntu 7.10]]| |
 +| 56K Modem|Not Tested| |
 +| USB|Yes| |
 +| Firewire|Not Tested| |
 +| PCMCIA|Not Tested| |
 +| Camera|No|No modules available|
 +===== Notes =====
 +At the moment, the radeon module included with most Linux distributions does not currently support the ATI Mobility Radeon x1600. There is support for this chip in the [[http://​www.ati.com|ATI module]]. These will need to be installed for the display to function.
 +
 +For the sound to work you will need to install ALSA version 1.0.11 or higher. Since these modules are included with kernel 2.6.16 or higher you should choose a Linux distribution which uses this kernel.
 +===== Summary =====
 +There are a number of issues with the Asus A6J under Linux. However with newer Linux distributions it is likely these issues will go away.
asus_a6j.txt ยท Last modified: 2017/10/15 10:18 by don