User Tools

Site Tools


asus_f3jp

Differences

This shows you the differences between two versions of the page.

Link to this comparison view

asus_f3jp [2017/11/27 16:38] (current)
don created
Line 1: Line 1:
 +====== Asus F3Jp ======
 +===== Introduction =====
 +This is a guide to running Linux with the Asus F3Jp laptop. This laptop is on the high end of things with a powerful processor and good graphics card. Support for Linux is excellent as well.
  
 +This guide is intended to provide you details on how well this laptop works with Linux and which modules you need to configure. For details on how to actually install and configure the required modules have a look at [[Installation Guide|our guides]] section for distribution specific instructions.
 +===== Editing This Page =====
 +If you would like to edit this page please first view our [[Editing Guidelines]].
 +===== Specifications =====
 +| Name|Asus F3Jp|
 +| Processor|Intel Core 2 Duo T7200 2.0GHz|
 +| Screen|15.4"​ WXGA|
 +| RAM|1GB ​ / 2 GB|
 +| HDD|80GB|
 +| Optical Drive|DVD+-RW|
 +| Graphics|ATI Mobility Radeon x1700|
 +| Network|10/​100/​1000 Ethernet, Intel 3945 802.11g Wireless, Bluetooth|
 +| Other|4 x USB2.0, 1 x Firewire|
 +===== Linux Compatibility =====
 +^Device^Compatibility^Comments^
 +| Processor|Yes| |
 +| Screen|Yes| |
 +| HDD|Yes| |
 +| Optical Drive|Yes| |
 +| Graphics|Yes| |
 +| Sound|Yes|Use the snd-hda-intel module|
 +| Ethernet|Yes| |
 +| Wireless|Yes|Use the [[http://​ipw3945.sourceforge.net|ipw3945]] or [[http://​intellinuxwireless.org/​|iwl3945]] driver|
 +| Bluetooth|Yes| |
 +| 56K Modem|Not Tested| |
 +| USB|Yes| |
 +| Firewire|Not Tested| |
 +| Card Reader|Yes| |
 +| PCMCIA|Not Tested| |
 +| Camera|Yes|V4L 1 Only with [[http://​syntekdriver.sf.net|syntek]] driver|
 +===== Notes =====
 +For the graphics chip you can use either the open source radeon module or ATI's proprietary fglrx module. For installation instructions,​ you can view our [[Configuring an ATI graphics chip for Linux|Configuring an ATI graphics chip]] guide. For 3D support, you will need the proprietary module. Some older versions of X may not have support for the ATI Mobility Radeon x1700, in this case you will need to use the proprietary module.
 +===== Summary =====
 +There were no problems in getting this laptop working when used with an up to date Linux distribution. It is recommended to use a Linux distribution with kernel version 2.6.17 or greater, such as Fedora Core 6 or Ubuntu 6.10.
asus_f3jp.txt ยท Last modified: 2017/11/27 16:38 by don